Loctax - Partial outage of workflows and tasks – Incident details

All systems operational

Partial outage of workflows and tasks

Resolved
Partial outage
Started 23 days agoLasted about 1 hour

Affected

Platform

Partial outage from 11:15 AM to 11:59 AM

App

Partial outage from 11:15 AM to 11:59 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.
    Please make sure to reload the app to resolve the errors.

  • Identified
    UTC
    Identified

    Some users may experience errors when loading workflows and/or tasks.
    We've identified the issue and are working on a fix.