Loctax - Intermittent website and platform outage due to Cloudflare global outage – Incident details

Intermittent website and platform outage due to Cloudflare global outage

Resolved
Partial outage
Started 27 days agoLasted about 3 hours

Affected

Website

Partial outage from 11:34 AM to 2:55 PM

Platform

Partial outage from 11:34 AM to 2:55 PM

App

Partial outage from 11:34 AM to 2:55 PM

Updates
  • Resolved
    Resolved

    We believe the incident to be resolved.

  • Monitoring
    Monitoring

    We are waiting on the provider to fix the issue on their end.