Loctax - Investigating Platform incident – Incident details

Investigating Platform incident

Resolved
Partial outage
Started 3 months agoLasted 3 minutes

Affected

Platform

Operational from 2:55 AM to 2:55 AM, Partial outage from 2:55 AM to 2:58 AM, Operational from 2:58 AM to 2:58 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.