Loctax - Investigating Platform incident – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
API
Report an issue
Get updates
All systems operational
Investigating Platform incident
Resolved
Partial outage
Started 8 months ago
Lasted 5 minutes
Affected
Platform
Partial outage from 12:25 PM to 12:30 PM
Updates
Resolved
October 04, 2024 at 12:30 PM
Resolved
October 04, 2024 at 12:30 PM
This incident has been resolved.
Investigating
October 04, 2024 at 12:25 PM
Investigating
October 04, 2024 at 12:25 PM
We are currently investigating this incident.