Loctax - Traffic Issues Following Security Update – Incident details

Traffic Issues Following Security Update

Resolved
Operational
Started 5 months agoLasted about 3 hours

Affected

Platform

Operational from 8:26 AM to 11:30 AM

App

Operational from 8:26 AM to 11:30 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Update

    We have temporarily rolled back the recent updates in response to the traffic disruptions observed. We are continuing to monitor the situation closely to confirm that traffic has returned to normal levels without further issues. We will keep you updated as we reassess and prevent similar occurrences in the future.

  • Monitoring
    Monitoring

    We are currently investigating traffic disruptions that have occurred following recent enhancements to our security measures. This issue is affecting a very small volume of requests and does not impact all users. Our technical team is actively working on diagnosing and resolving the problem. We apologize for any inconvenience and are committed to restoring normal service as quickly as possible.