Loctax - We're investigation issues with a provider in ME region. – Incident details
All systems operational
We're investigation issues with a provider in ME region.
Resolved
Partial outage 30 %
Started 21 days agoLasted 9 days
Affected
Platform
Partial outage from 12:57 PM to 4:25 PM
Updates
Resolved
Resolved
Affected customers' environments have been migrated.
AWS is still recovering, we will keep monitoring their incident.
Update
Update
AWS seems to be restoring services slowly but is not recovered yet. We are still working on our mitigation plan which is taking time due to strict region constraints.
Update
Update
AWS is expecting the outage to take longer than expected. We've been working on a mitigation plan and implementation, and we will keep working on that while we await AWS' recovery.
Monitoring
Monitoring
We are still monitoring the incident. AWS is having power issues in the ME region. We will keep trying to mitigate the issue. As a reminder this only affects users using environments located in ME.