Loctax - Investigating App incident – Incident details

Investigating App incident

Resolved
Partial outage
Started 3 months agoLasted less than a minute

Affected

App

Operational from 7:14 PM to 7:14 PM, Partial outage from 7:14 PM to 7:14 PM, Operational from 7:14 PM to 7:14 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.